php7に切り替えました。

     WordPress・テーマ    ぽち

XSERVERのPHP推奨バージョンが5.6.22から7になったため、切り替えてみました。5系列に比べて大幅に高速化されているとのこと、楽しみです。

テーマでereg_replaceを使っていたためエラーとなりましたが、preg_replaceに置き換えることで動作しました。

参考:http://php-archive.net/php/php7/

しばらく様子見です。

     WordPress・テーマ    ぽち

コメントを残す

 こちらの記事も読んで見ましょう

php7に切り替えました。 EOS Kiss X7・M5・7D・8000D・α7のお散歩カメラブログ。

Copyright©ぽちろぐ,2017 All Rights Reserved.

ページ先頭へ